Knowledgebase: PaperCut
PayPal security update to TLS1.2 requires PaperCut v15.2 (Build 33661) or newer
Posted by Jason Scott on 28 June 2017 03:05 PM
PayPal are implementing an update to security requirements for their merchant services, from June 30, 2017. The production endpoints are scheduled to be upgraded to TLS 1.2. This will be forced by PayPal by June 2018, when that happens, we’ll no longer support TLS versions 1.0 and 1.1.

The good news is that PaperCut introduced support in line with these requirements, since September 2015. This means if you’re running PaperCut v15.2 (Build 33661) or higher, you are able to support PayPal’s merchant services into the future.

For further information on PayPal’s security update and in line with the requirements set out by the PCI SSC to support new security standards by June 2018, please see here:
https://www.paypal-knowledge.com/infocenter/index?page=content&id=FAQ1914
(0 vote(s))
Helpful
Not helpful

Comments (0)
Post a new comment
 
 
Full Name:
Email:
Comments: